PANDA-ADCP-600K

Underway Survey Manual

D) \

SR =D

?”

china sonar




Content

1. Equipment Installation and Precautions ........ccccveeeieciiiee e 1
2. VccDisp Software Operation .........ueiieieei e e e e e 2
3. Start Measurement (VmDas Software Operation) ........ccccceeeceeeeiiiiieeecncieee e 8

4. Data processing and transformation (WinADCP software operation)..................... 14



1. Equipment Installation and Precautions

1.1 During equipment installation, align the forward mark on the bottom of

the transducer with the ship's bow direction.

Figure 1 Forward Mark
1.2 Immersion depth:below 1 meter to avoid turbulence and bubble

interference.



2. VccDisp Software Operation

2.1. Run the program, select model ADCP-600K, and establish connection with
the ADCP according to the corresponding COM port and the baud rate set in the

device.

ADCP e HADCP puL

Figure 2: Launch the software and select the 600K model

Baudrate: 115200

Parity: 0

Figure 3: Select Interface and Baud Rate



2.2. Query device parameters and test communication: Verify whether the

device parameter response codes are returned normally.

Current Device: ADCP -- 600k

Work setting: Clear

com GPS PF

Parameter setting: Product Model? ADCP-688K

Version Humber: 1.61.81

mport Flow Bottem Track || Environmental Coord .
Serial Number: AB68833810625852100011

: aEEeEa
Self-Contain || Direct Read Result Export @D RELRSER
i — @ Syst: ent time:25/67/23 17:33:28 REESE
e

ack Pings Per Ensemble = 1

BX ing Depth = 110.06m
BA - Eval plitude m =3
Start Cycle PING
= BB - St e for Bottom-Track = 1.66m

Storage Start Local Close Local Delete Download
S setting:
Clock Compass nternal Cmd

mum water layer thickness 1.88m,Proximal 18.86m,Remote

BN - Speed Log Hold/Drop Control = 8,399

B0 - Distance Measure Filter Constant = 10

nn man %

Figure 4: Query Device Parameters

2.3. Parameter Configuration:
Set the heading correction value (EA) in environmental parameters to 45 °
(4500, unit: 0.01° );
set ping interval (TP) to 1 second; set water ping parameter (WP) to 1;
set working cycle (TB) to 1 second;
for coordinate system selection (EX), configure beam coordinate system with
attitude data disabled, three-beam solution disabled, and flow layer mapping off;

set bottom ping (BP) to 1, then save and verify all parameters.



Current Device: ADCP -- 600k
Work setting
COM GPS BO - Distance Meas
WD - Data OQut @ WD
Parameter setting:
WF - Blank after T
- be F
lmear: Flow Baticm etk Coord Self-Contain || Direct Read Result Export Query Save e L
WP - Pings per Ens
T @ Environmertal Paramaters
Start cyel PING
B yele I Head cor(EA): | 4500 I @ | oot
Storage setting:
Sound speed(EC): | calculate || 15000 | dmys
Storage Start Local Close Local Delete Download Water depth(ED): ‘ sensor 7 HG ‘ = f Y 1l
Sensor sefting:
Head(EH):‘sensm ~ Hc |loo [ ok |
Clock Compass Internal Cmd Roley [ sensor |0 | oon
pitch(€P): [sensor v |0 | 00t oK
Salinity(ES): | manual |36 | et oK |
Temperature(ETy: | sensor v |25 |fse [ ok
C Verify parameter sources(EZ) ]
Device orientation(EU): | down-looking || 0K | Magnetic deviation(®¥): |0 | oot )
Roll campensadonten:\ﬂ \ 0.01° | OK | Pitch compensation(E)): \ﬂ ‘ 001° | oK |
Figure 5: Setting EA Value to 45°
Current Device: ADCP -- 600k
Work setting:
com GPS
Parameter setting:
Import Flow Bottom Track || Environmental Coord Self-Contain Direct Read Result Export Query Save
i herie s ooty
PING Interval(TP) (%]
Start Cycle PING :
min: |0 |
o @ -,
sect |1 @ |
Storage Start Local Close Local Delete Download P | ——
E St oy i 290 0otsec [0 ‘
Sensor setting:
Clock Compass Internal Crnd
Current Device: ADCP -- 600k
Work setting;
coMm GPs g
WD - Datez
Parameter setting:
WF - Blar
T m . = [ . - [ WN - Numk
Impart Bottom Track || Environmental Coord Self-Contain || Direct Read Result Export Query Save
WP - Ping
Transmission sefting: @ Flow Measurement Parameters
Start Stop Cycle PING Blinkq#P: | 100 [lm [ ok | Cell Number(WN): | 30 |(Cex )
Storage sefting: I Water Pings(WP): | 1 I@ oK \I ®@ Bin Size(WS): | 200
Storage StartLocal || Close Local Delete || Download Echo ThresholdWAY: | 2 oK | Correlation(WC); | 64
Sensor seiting ESTONE): |2 mfs | OK |
Clock Compass Internal Cmd

Figure 7: Water Ping (WP) Parameter Setting to 1



Current Device: ADCP -- 600k
Work setting:
COM GPS

Parameter setting:

import Flow Bottom Track || Environmental Coord Self-Contain Direct Read Result Export

Transmission setting:

Work Cycle(TB) B8

T v hour [0

Storage setting:

Storage Start Local Close Local Delete Download

Sensor setting:

Clock Compass nternal Cmd

Figure 8: Setting the Operation Cycle (TB) to 1 Second

Current Device: ADCP -- 600k
Work setting:
COM GPS

Parameter setting:

mport Flow Battom Track || Enviranmental Sl Contan || Direet Read Result Expart Query Save

Transmission setting: @ :
Coordinate Control(EX) 8

Start Cycle PING Coordinate: | Beam

Storage setting:
g 9 Pitch and Rall Correction: | do not use

Stor: Start Local cl Local Delet Download . ®
2eas oo B e RRS ki Three-beam solution: | disallow :

Sensor setting: _—
Flow cell mapping: | disallow v \

Clock Compass nternal Cmd

= 1©®

Figure 9: Coordinate system selection (EX) configured to beam coordinate system with attitude

data disabled, three-beam solution deactivated, and flow layer mapping turned off.



Current Device: ADCP -- 600k

Werk setting:

com GPS BO - Distance Measure Filter Constant = Ut

WD - Data Out : WDI11 100 600
Parameter setting:
WF - glank after Transmit = 1.06n

= WN - Number of Depth Cells = 15
mport Flow

Coord Self-Contain || Direct Read Result Export Query Save

S

Bottom Tracking Parameters

(<]

Transmission setting:

BTAPC(BP): | 1
start Cycle PING - @

Max Track(@X): | 11000 em | oK
S Min BTR@A): | § oK PSSD(@8): | 100 em | oK
Storage Start Local Close Local Delete Download Min Correlation(8C): | 128 ok EST(BE): | 1 S
Sensor setting: EB(BF): | 10000 em [ oK PST(&I):| 1000 an | 0K
Clack Compass nternal Cmd Filter Cocfficient(B0): s oK
Water Mass Track Mode(8K): | 0: Disable Water Mass Tr oK Clear

Water Mass Tracking Distance(BL):

Min Bin Size: | 80 cm Near Boundary: 160 em  Far Boundary: | 240 em OK
Bottom Tracking Lost(BN):
Value: |0 Time: | 999 s [ ok

Figure 10: Bottom Ping (BP) Set to 1

2.4. Query status and verify successful parameter configuration.

CK
s
PF

Save

Product Model: ADCP-6@8K
Version Number: 1.81.81
Serial Number: AG68833818625052180811
System current time:25/87/23 17:57:35

BP - Bottom-Track Pings Per Ensemble = 1 'LEHI}J

BX - Maximum Tracking Depth = 118.88m

BA - Evaluation Amplitude Minimum = 3

BB - Starting Distance for Bottom-Track = 1.8@ém
BC - Correlation Magnitude Minimum = 128

BE - Error Velocity Maximum = 1m

BF - Depth Guess = 8.8@m

BI - Power Switch Altitude = 2@.88m

BK - Water-Mass Layer Mode = @

BL

Water-Mass Layer Parameters= Minimum water layer thickness 1.88m,Proximal 1@.86m,Remote 118.86m
BN - Speed Log Hold/Drop Control = ©,999

B0 - Distance Measure Filter Constant = 1@

WD — Nata Out LN 106 ABA

Figure 11: Check Response Code 1



[NP - Pings per Ensemble = 1]

WS - Depth Cell Size = 1.@8m
WA - False Target Threshold Maximum = 2

Low Correlation Threshold = 64

&
1

WE - Error Velocity Threshold = 2m

TB - Time Per Ensemble = @h8minls@cs

TP - Time Between Pings = @minls@cs

TG - Time of First Pingel/e1/el 06:00:00

TO - Time for Working @ seconds

EA - Heading Alignment = 45.08@ degree

EC - Speed of Sound = 1568.8m/s

ED - Depth of Transducer = 1.88m

EH - Heading = EH3@.8@ degree

EP - Roll and Pitch = EP@.@8@ degree,®.82 degree
ES - Salinity = 35.88%

ET - Temperature = 18.8@ degree

EU - Up or Down = &

EV

Heading Bias = 9.8@ degree

[EX - Coordinate Transformation : EX@@@e@

EZ - Sensor Source : EZ1@111@1EI - Roll Compensation = ©.98 degree

EJ] - Pitch compensation = ©.8@ degree

Figure 12: Check Response Code 2

2.5. After clicking "Start Work", close the software.

Current Device: ADCP -- 600k

Work setting:

CoM GPS

Parameter setting:

Import Flow Bottom Track || Environmental Coord Self-Contain Direct Read Result Export Query Save

Transmission setting:

Storage setting:

Storage Start Local Close Local Delete Download

Sensor setting:

Clock Compass Internal Crnd

Figure 13: Click "Start Work"



3. Start Measurement (VmDas Software Operation)

3.1. Launch and run the VmDas .

3.2. Click File->Collect Data
3 Teledyne £n v N N N

] View Help
 Collect Dats

Reprocess Data
Playback Data

Print Setup...

1 HJ318410ADCPOGS 000002.5TA
2 HJ318410ADCPOGS_000001.5TA

3 HJ318410ADCPOG5_000000.5TA

4 ADCP005_003_000000.5TA

5 ADCP005_003_000000.ENX

6 ADCP-BTgoodseal03_000000.5TA
7 ADCP-BTgoodseal03_000003.ENR
8 ADCP-BTgoodseal01_000000.5TA
9 ADCP-BTgoodseal00_000000.5TA
0 0538Deep002_000000.5TA

Exit

Figure 14: File-> Collect Data

3.3. Click Options->Edit Data Options

¥ Teledyne RDI VmDas

Fle View Options Control Chart Window Help
Save As..
Load

| G
& Profies Edit Data Options i AR 2512 RURY EMEN T ofesor e

View Data Options.

Raw Data Quality
Edit Display Options
-10 = v s 10 -10 5 0 5 10
25 i : 25
75 ' 5 : 75
Depth (m} Depth (m}

BB ... | Depth (.| Bm1 (m/s) [ Bm2 (m/s) [ Bm3 (mys) | Bmd (mys) [ RSSIT (... | RSSI2 (... | RSSI3 (... | RSSI4 (..] Corl (.. | Cor2 (

Figure 15: Options->Edit Data Options



3.4. Onthe Communications tab, configure communication parameters for ADCP,
GPS (NMEA1 Input), and attitude sensor compass (NMEA2 Input). Select "Enable
serial", choose the COM port and baud rate, then click "Set". Repeat this
configuration separately for ADCP, GPS, and attitude sensor compass. Note:

Parameters will only take effect after clicking the "Set" button.

|Program Options X
ADCP Setup| Recording| NAV | Transform| Averaging| Data Screening| User Exits| Sim Inputs
| Select Item to Set: Current Settings:
----- COM Port Setup ----- Ethernet Setup
on on
@ ADCP Input [ com3s, 9600, N, 8, 1 [ 0.0.0.0:5670
€ NMEA 1 Input E com17,115200,N, 8,1 [J 0.0.0.0:5678
| € NMEA 2 Input [ coMm37,115200,N, 8,1  []0.0.0.0:5679
i C NMEA 3 Input [0 None, 4800,N,8, 1 [ 0.0.0.0:5680
€ Ensemble Output (Binary LTA) [0 None, 9600, N, 8,1 1 0.0.0.0:5433
| € Ensemble Output (ASCII) [J None, 9600, N, 8, 1 [ 0.0.0.0:5433
 Speed Log Output I None, 9600, N, 8, 1 [0 0.0.0.0:5434
Set Communication Parameters Here:
Com Port: Baud Rate: Parity: Data Bits: top Bits:
| i [comi1 ~] [ee00 ~] [NoParity ~] [8 ~h ~]
| Port 1P TCP  UDP \

O 5670 Local Address o = Se‘rver i
Client ¢

Figure 16: Configuring Communication Parameters for ADCP, GPS (NMEA1 Input), and Attitude

Sensor Compass (NMEA2 Input)



3.5. In the ADCP Setup tab, click "ADCP already Pinging" and select Monitor
Mode.

(Program Options

Communications [ADCP Setup | Recarding | NAV | Transform | Averaging | Data Screening | User Exits | Sim Inputs

~ADCP Setup from Opti
- Water Current Profile

~Heading Sensor
 Use Options

I™ Set Profile Parameters [# Set Sensor Type

Number of 100 € Internal Sensor

& External Analo
Bin Size: [ meters
(Synchro/Stepper,
| Blank Distance: la_ meters -
~Tilt Sensor
Transducer CO
Depth: meters ¥ Set Sensor Type

C Internal

nsor

& Brternal Analog G

‘f Bottom Track -

7 5etOn  Range: |2000 b |
-
Salinity
‘ 35 o

~ADCP Setup from File

 Use File

Command File

Browse...|

ble Ti
{ € Ping as fast as possible @ Gettime between ensembles  Ensemble Time |2 seconds ‘

Figure 17: Monitor Mode Selected
3.6. In the Recording tab, enter the filename in the text box, typically set

Number to 0 and Max size to 10, then click the "Browse" button to select the file

storage path. As shown in the figure below.

{ Program Options

X
Communications | ADCP Setup NAV | Transform | Averaging | Data Screening | User Bxits | Sim Inputs

 Deployment Files

Name: [Apce-soox
(avoid use of underscores ' ' in Name)
Mlisabs 0 The deploy numb_er displ. Y d here is aL ically chosen
by the software each time data is collected or reprocessed.
5 Change the number to override the software's choice.

1 Max Size 10
i

Use Date:

[~ Adds a date string to output file names ( *_YYYYMMDDTHHMMSS_" )

- Qutput Director

™ Disae

[~ Dual Output Directories

Rmsty IC:\MEEsuremanls\ Brohea
Backup Path: IC‘\’\"'Eﬁs‘”a"’“""ts Browse...

Figure 18: Recording Settings
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3.7. In the NAV tab, check "Enable" and select "NMEA1 (GPS)" from the
dropdown menu. Note: The GPS must output at least two NMEA formats including

GGA and VTG simultaneously.

Program Options X

Communications‘ADCP Setup‘ Recording ‘Transform]Averaging‘ Data Screeningl User Exits‘ Sim Inputs
f

| NMEA Ship Position (GGA) Source NMEA Ship Speed (VTG) Source
1 Enat O ble B [ Enz O
[NMEA1 ~] [ ~] [NMEA1 ~] [ ~]

Figure 19: NAV Configuration
3.8. In the Transform tab, select NMEA2 as the input source for heading and
attitude. Note: The heading output sensor must support either HDT or PRDID format
output. Select the actual format type (example shown: PRDID) that the sensor
outputs to the software before NMEA2. In the ADCP Alignment Correction section,
enter "the calibrated ADCP transducer installation angle" (default: 45.00° ) in the

designated field.

Communications | ADCP Setup RecordinglNA\«' ]Averaging Data Screening | User Exits | Sim Inputs

Heading Source Tilt Source

MNMEA NMEA

[prOID ~| [nmEaz 4] [prOID | [nmEAz L]
0 Fixed Heading

Fixed Pitch (deg)

0
[0 Fixed Roll (deg)

[ Enable Backup Source  NMEA [~ Enable Backup Source A

[aDce compass = -] [ADCP Tilt Sensor = -]
a ity 0 Fixed Pitch

Fxed Roll

Sintcm ]C:\RDI\VmDas Rrowmos

Heading Sensor Magnetic/Electrical Corrections ADCP Alignment Correction

| Owerride command file EA
[] EV: Primary Heading
o EV: Backup Heading

EA Heading alignment

EJ Pitch alignment

177

El Roll alignment

EV = Vessel true Heading - Sensor Heading EA = Beam 3 Heading when Vessel heads
EJ = Vessel Roll when ADCP is
El = Vessel Pitch when ADCP is

W=

Figure 20: Transform Configuration
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3.9. In the Averaging tab, perform time-averaging of the data as required by the

measurement. As shown in the figure below.
Program Options X

Communications‘ ADCP Setup‘ Recording‘ NAV |Transform ata Screening | User Exits| Sim Inputs

Averaging Method

@

First Time Interval (STA): 120 lseconds

Second Time Interval (LTA): 300 lseconds

Profile Ping Normalization Reference Layer

3]
Start bin: |3

End bin: |10

i

Figure 21: Averaging Settings
Note: These settings do not affect raw data integrity, allowing reprocessing and
re-averaging in VmDas. Standard parameters: STA (60/120) | LTA (300/600).
3.10. After completing the settings, click "OK" at the bottom to save the
configuration.
3.11. Navigate to Options->Edit Display Options->Ship Track . Under “current
sticks”, set the RGB values for both Ship Track 1 and 2 as follows: red=3, green=4,

blue=5.
TDisplay Options X

Reference | Ship Track

Ship pesition source

Ship Track 1 Ship Track 2
&+ NAV
Display as Display as
@ Lat/Lon @« Lat/Lon

" Dist from init ps1
£ Bottom Track (BT)
BT Water Mass Ref. Layer

{" Water Current Profile Layer

Bins

Start |3
End |5

Displayed ship movement distance units

" Dist from init psr
" Bottom Track (BT)
" BT Water Mass Ref. Layer

" Water Current Profile Layer

* Kilometers (" Meters " Feet
Current Sticks-
Ship Track 1 Ship Track 2
Red M |2 EI; N 3:
Green v |4 3‘ M |4 3‘
Blue W |5 = V|5 3:

Figure 22 :  Ship Track Settings




Click OK to complete the configuration.

3.12. Click File->collect data. Click I;.Mto start collecting data.

%% Teledyne RDI VmD:
File View Options Control Chart Window Help

-_ Dasl>
| 8wl P e

| MErt collecting data from an ADCP’(Q

[ =) '|
& A SR RIe] &

T I

Bottom Track

Velocity % Good Comelation RSSIAmp Ewval Amp

Range

Speed ’7 Beam 1 ] | ] ‘
Direction f—‘ Beam 2 | | | ‘
Bot range ’—h Beam 3 ] | J ‘
Beam 4 I | | J
% courts courtts
Raw Velocity Raw Data Quality
-10 -5 o 10 10 -5 o 5 10

100

100
Depth (m)

Depth (m)

Mann T we Ta a0 2 Tn 2 o2 In ac 3 In as 3 @ oces o

Figure 23 : Data collection

3.13. There are R, S and Licons in the main interface,

I H|H

ENR data,

STA data and LTA data correspond respectively. Select the R icon to display the

original data in real time, and you can simply check whether the value is abnormal.

Select the S icon to display the short-term average data (including GPS data) in real

time.Then click the CFG icon, BOT icon and NAV icon,

CFE

F:

I to display

system configuration data in real time, track and GPS information.

Meanwhile, Click E-to display the table, click [@[@icon, to display the GPS

and bottom tracking (water depth up to 300m) track line and bar velocity map in real

time (bottom of the window below).
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e elp

BRI DI DI sew —— | e | DOEEE S0 EE |

 Profles  C ShpTack1 O SweTecc2  CEIEH GRIEE N

BT Velocty  %Good Consion RSSIAre Fvaldmp  Range
Speed [0.022mA Eaet/Bm 1 [0010 100 25 123 51 5601

Drocton [TE0asg MehBn2[oE [0 [ [E [® [@E

Batrerge [215m  UwBn3fiz [0 (24 [ 61 123

B T Fepomsomen

EmcEnd 0001 [100 F=3 I [% [
m's % courts courts counts m
MY Spesd Awvg Made good Stat Time [226 4P M End Tims [22732F W, Headng [ 8702
Ens hom [67 Mg 0030 [0027 mis  Setlst [S04B2SN End L=t [3048 28N Pach [

Date 1500 2014 Or 117 [1409 deg  Sedlon 1223509E Endlon 1223509 E Fal |

888...[ Depth L., [Eustmfs) | Worth imis) [ Up tme) [ e (mis) [ RSSH .. [ RSSD (c. [ RSS e [RSSM (e[ Conl L. [ Co2 (. [ Condlee [Comt i [3bmgond. [hiVer (%) [2 bmbed. [4bmgons. [850..]
150 146 150 11 1z . - o 100

1 1058 1246 0511 0122 005 148 5 125 13 T 1
2 58 -1.202 0580 -0an o032 148 147 144 147 126 1% 1 124 4 = et a5 2
3 1438 1289 DALl 0085 0038 "2 143 13 13 125 1 125 1 - 4 £ El
4 1658 -1183 0651 007 -00a1 138 144 138 0 14 13 127 122 e 4 a5 4
5 1858 1214 0733 008 o1 16 141 138 139 122 v} 126 13 ] - 91 5
L] 2058 -1232 1220 002 0086 134 u3 136 pE -} 124 1% 3 12 & 4 8 &
7 238 1291 1355 (L] 0055 131 13 134 135 121 1 15 12 3 4 & 7
8 4358 0683 1437 ame 0029 134 11 133 135 12 128 120 1 12 87 8
9 %58 0828 121 0074 0023 135 11 137 139 123 13 124 122 ] 91 9
w28 0008 1203 0am 0022 0 11 1% 139 127 13 127 12 4 Eh 10
n o 0% 1077 1152 0128 0054 136 136 132 138 123 176 121 124 4 . 95 1
1 s 1052 112 0112 an? 133 136 13 136 126 12 121 125 4 1 a 12
13 M 1086 1083 0095 0093 131 132 126 134 122 125 120 125 ] - 91 13
o %58 1102 1029 0079 0002 13 132 127 131 12 19 18 13 4 a5 u
15 #®% 1109 0977 0077 0008 17 13 124 18 14 13 124 124 100 15
B 08 1127 1033 -0.068 0054 125 175 121 125 123 126 120 171 a a1 16
17 258 0963 1157 -0.088 oms 124 123 120 124 125 126 123 12 e 4 95 17
Ship Track 1 - NAV - Ref. Bot Trk Ship Track 2 - Battom Trk - Ref. Bot Trk
Ship Tras —8in2 —8in3 —8ins Ghip Toac ——Gin % — Gin 3 ——gin®
T o

1

L |

s zzsm 122888 12258 122003 1.00 850 6.00 [ 108
Lon (deg) East (km}

[Jensio closed [ NAVIO clozed

Figure 24: Data Display Settings

i

If the display of the figure is abnormal,Check==, Resize windows.

In Ship Trackl, the grey line represents the GPS trajectory, the red line
represents the flow velocity bar, and its direction represents the real-time flow
direction (0° directly above, increasing clockwise, range 0-360° ), and the length
represents the real-time flow velocity.

After the measurement is completed, click "stop" to end the data collection.

4. Data processing and transformation (WinADCP

software operation)

Data processing requires the use of WinADCP software. The processing and data

conversion steps are as follows:

14



4.1. Run the WinADCP software and click File->Open.

9 WinADCP
File Edit Options Animate Export Uiilitie

Open

Save Selected Set
Save Sub Set

Exit

1
Figure 25: File->Open
4.2. Select the one generated in real time in the root directory. STA or.LTA format
files, both of which contain flow rate, bottom tracking and GPS data as shown in the

following figure:

fle Edit Options Animate Export Utilities Window Monitor Help

- Open !
~| & » cosL » DATA v | %3 ||| Search DATA e
eoF —W—!—l

Organize New folder =~ 0 @

TR Name Date modified T i -
B Desktop [ ] ADCP-Midshallon003_000000.L0G 01471151727 Text Document 5KB
B Downloads L] ADCP-Sestrisoo1_000 000000.5T4 2014/7/16 831 STA File 55 KB
9 Recent Places ] ADCP-Seatrial001_ 000000.5TA 1477151850 STAFile 53K8
] ADCP-Seatrial000_000000.5TA 2014/7/1518:27 STA File S5KB
5 Libraries || ADCP-Seatrial-00000_000000.5TA 0147716753 STA File 826 KB
JE— || ADCP-Midshallow004_000000.5TA 01477151755 STAFile 16KB
] ADCP-Midshallow003_000000.5TA 201477151727 STA File 27 k8
o o || ADCP-Seatrial001_000_000000.NMS 2014/7/16 830 NIMS File 65 KB
|| ADCP-Seatrial001_000000.MMS 2014/7/1518:00 NIMS File 65 KB
A o 1 ADCP-Seatial000_000000.NMS 2014/7/71518:27 NIMS File 63K8
&, win 64bit () || ADCP-Seatrial-00000_000000NMS 201477116 754 NIMS File 1472K8
o Mark (09 L] ADCP-Micshsllow004_000000.N1S 2014/7/1517:55 NIMS File 54 KkB
. LAUREL (6) || ADCP-Midshallow003_000000.NMS W14/77517:27 NIMS File KB
|| ADCP-Seatriali01_000000.Mz2R 2014/7/1519:00 N2R File 10 KB
O ek ] ADCP-Seatriali00_000000.M2R 20147715 18:27 N2R File 690 KB

|| ADCP-Seatrial-00000_000002.N2R 2014/7/16 754 N2R File 3830 KB -
= R R o R

File name: ADCP-Seatrial-00000_000000.5TA -

Open ] [_cancel ]

Figure 26 : Open the file
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4.3. WinADCP shows the short-term average or long-term average of all and local

cross-sectional flow velocities and directions, as shown in the following figure:
iAo G e O A e e i - 35

File Edit Options Animate Export Utilities r Help

»

WinADCP Information = | = ][ &8 | | % Whole Set --- Deployment Duration: 10:30:00.92 o |[=]=

C:\Users\Mark\Desktop\COSLADATA\ADCP-Seat rial~00000_000000 S ~ VELOCITY MAGNITUDE - BT Sel: 110 633
File Size 845,085 bytas Avg = 857 7490 Sub: 110 633
55/WH Znsenble Lengch 1335 bytes o 3

System Frequency: 307
1st Bin -4.18 m, Bin S:
No. Bins €0, Pings/Ens 25,
enble 00000001 14/07/15 21

Range (m)

Fire g
Last Ensemble DO000633 14/07/16 07-52:3
Average Znsemble Interval 00:01:00.00
= 00
SRADCPHIEHN A ERFHAHERINE., s Contour : —HEE, SHopti E”é_if@; t options->ContourfEESmiNE 1410716
- = y - 21:20:28.58 ontour ! 555 o FWI ption: A art options->Contour] e R INNE . 07:50:29.50
m f I
3% Sub Set —— Deployment Duration: 10:32:02.00 = ==
Profile VELOCITY MAGNITUDE - BT []
Avg = 877 2508 0 1201 2472
Viagnitude-B DirectionB 6h
e ( _
7 1 £ &
[
3 o
3 e g 2 nsemble
s = = g 8 3 14/07/15, 21:20:28.58 Date, Time 14/07/16, 07:52:30.68
8 & 3 g 8 2 3080507, 12268637 Lat.Lon 30.80472, 12268847
=2 o Bin 003 s [ TS il
Profile : SN : i e & g H -
% = I Py
HIEE, = Bin 008 T &5
BEA. RE = s cacseacaniund M 4 &
Options->Chart [y o AT 1 [
At RNl Bin 003 Series/Ancillary ; & ons->Series/Ancillary , REERNA, o _
= s A Bin 008 &} B, , - 2R El;
RESSHAE. 2 i e 0 A — Y § Y &%
Ensemble: 633
Date:  14/07/16 Bin 003 it I Ll i
Mime:  07:52:30.58 i i 7 5
Bin 00 p d R

Figure 27 shows the data situation
4.4. When using WinADCP to analyze travel data, to display the real flow velocity,
flow direction or export data, you need to click Options->Chart options->Processing

to remove the moving speed of the carrier:

5
VELOCITY MAGNITUDE - NAV M Scale (mm/s) |
Avg = 697 7358 0 885 i
a 0 min i} 30 min
E
o
2
H
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Figure 28 : shows the moving speed of removing the carrier
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Note: The configuration Windows for Contour, Profile, Series and Ancillary can

all be brought up by right-clicking on the data window displayed in WinADCP.

4.5. For data output, simply click "Export" in the main window. Select

series/Ancillary Select "ALL", select "Magnitude" and "Direction" in series Data Types,

and "Lat/Lon" in Anc Data Types, then choose whether the output File format is TXT

or MAT, and finally click "Write File" Export the file as shown in the following figure:
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Figure 29 Export file
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4.6. Click the "Write File" button, select the path to Save the file, and then click

"Save".
¥ Save As
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Figure 30: Save to the specified path
Note: The file save path and file name can only be entered in English!! After

exporting, just click the Quit Export button.
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